Bug 1926947 - selinux - Merged fix incorrect default value (there is no variable named "present")
Summary: selinux - Merged fix incorrect default value (there is no variable named "pr...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: rhel-system-roles
Version: 8.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Rich Megginson
QA Contact: David Jež
Eliane Ramos Pereira
URL:
Whiteboard: role:selinux
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-02-09 17:59 UTC by Rich Megginson
Modified: 2021-05-18 16:03 UTC (History)
3 users (show)

Fixed In Version: rhel-system-roles-1.0.0-28.el8
Doc Type: Bug Fix
Doc Text:
.The `selinux` RHEL System Role no longer uses variable named `present` Previously, some tasks in the `selinux` RHEL System Role were incorrectly using a variable named `present` instead of using the string `present`. As a consequence, the `selinux` RHEL System Role returned an error informing that there is no variable named `present`. This update fixes this issue, changing those tasks to use the string `present`. As a result, the `selinux` RHEL System Role works as expected, with no error message.
Clone Of:
Environment:
Last Closed: 2021-05-18 16:03:03 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Rich Megginson 2021-02-09 17:59:16 UTC
Description of problem:

https://github.com/linux-system-roles/selinux/pull/65

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 10 errata-xmlrpc 2021-05-18 16:03:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (rhel-system-roles bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2021:1909


Note You need to log in before you can comment on or make changes to this bug.