Bug 192695 - multilib -devel conflicts for libbttcl
multilib -devel conflicts for libbttcl
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libbtctl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-05-22 14:03 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-31 06:46:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-05-22 14:03:02 EDT
The package contains conflicting -devel packages for multilib arches.

libbtctl-devel-0.6.0-6.i386.rpm
Preparing...                ##################################################
        file /usr/share/gtk-doc/html/libbtctl/BtctlController.html from install
of libbtctl-devel-0.6.0-6 conflicts with file from package libbtctl-devel-0.6.0-
6
        file /usr/share/gtk-doc/html/libbtctl/BtctlObex.html from install of lib
btctl-devel-0.6.0-6 conflicts with file from package libbtctl-devel-0.6.0-6
        file /usr/share/gtk-doc/html/libbtctl/ch01.html from install of libbtctl
-devel-0.6.0-6 conflicts with file from package libbtctl-devel-0.6.0-6
        file /usr/share/gtk-doc/html/libbtctl/ch02.html from install of libbtctl
-devel-0.6.0-6 conflicts with file from package libbtctl-devel-0.6.0-6
        file /usr/share/gtk-doc/html/libbtctl/ch03.html from install of libbtctl
-devel-0.6.0-6 conflicts with file from package libbtctl-devel-0.6.0-6

(etc, for all gtk-doc)
Comment 1 Matthias Clasen 2006-09-29 10:02:19 EDT
Please, it is not that hard to just include  pregenerated docs as a separate tarball
Comment 2 Harald Hoyer 2006-09-29 12:34:32 EDT
so, you say, that instead we fix the source of the problem, which affects more
than one package, I should workaround it?
Comment 3 Matthias Clasen 2006-09-29 12:49:57 EDT
The source of the problem is that the upstream tarball ships without formatted docs.

Note You need to log in before you can comment on or make changes to this bug.