This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 192709 - multilib -devel conflicts for libgtk-java
multilib -devel conflicts for libgtk-java
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libgtk-java (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stepan Kasal
:
: 210095 210169 (view as bug list)
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-05-22 14:09 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-06 04:44:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-05-22 14:09:29 EDT
The package contains conflicting -devel packages for multilib arches.

libgtk-java-devel-2.8.4-2.i386.rpm
Preparing...                ##################################################
        file /usr/share/java/gtk2.8-src-2.8.4.zip from install of libgtk-java-de
vel-2.8.4-2 conflicts with file from package libgtk-java-devel-2.8.4-2
Comment 1 Ben Konrath 2006-10-03 17:40:42 EDT
The brp-java-repack-jars script, the updated zip creation and the updates to
gjdoc should fix this.

Stepan, I'm re-assigning this back to you so that you can test and rebuild for FC6.

Comment 2 Stepan Kasal 2006-10-06 04:44:52 EDT
The spec was fixed so that source zips are identical on all platforms.
Comment 3 Stepan Kasal 2006-10-10 12:25:33 EDT
*** Bug 210169 has been marked as a duplicate of this bug. ***
Comment 4 Stepan Kasal 2006-10-10 12:47:15 EDT
*** Bug 210095 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.