Bug 192715 - multilib -devel conflicts for libuser
multilib -devel conflicts for libuser
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libuser (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
:
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-05-22 14:12 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 0.54.6-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-07 20:39:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-05-22 14:12:14 EDT
The package contains conflicting -devel packages for multilib arches.

libuser-devel-0.54.6-1.i386.rpm
Preparing...                ##################################################
        file /usr/share/gtk-doc/html/libuser/ch01.html from install of libuser-d
evel-0.54.6-1 conflicts with file from package libuser-devel-0.54.6-1
        file /usr/share/gtk-doc/html/libuser/libuser-config.html from install of
 libuser-devel-0.54.6-1 conflicts with file from package libuser-devel-0.54.6-1
        file /usr/share/gtk-doc/html/libuser/libuser-entity.html from install of
 libuser-devel-0.54.6-1 conflicts with file from package libuser-devel-0.54.6-1
        file /usr/share/gtk-doc/html/libuser/libuser-error.html from install of
libuser-devel-0.54.6-1 conflicts with file from package libuser-devel-0.54.6-1
        file /usr/share/gtk-doc/html/libuser/libuser-quota.html from install of
libuser-devel-0.54.6-1 conflicts with file from package libuser-devel-0.54.6-1
        file /usr/share/gtk-doc/html/libuser/libuser-user.html from install of l
ibuser-devel-0.54.6-1 conflicts with file from package libuser-devel-0.54.6-1
        file /usr/share/gtk-doc/html/libuser/libuser-value.html from install of
libuser-devel-0.54.6-1 conflicts with file from package libuser-devel-0.54.6-1
Comment 1 Miloslav Trmač 2006-06-07 20:39:05 EDT
Fixed in libuser-0.54.6-2.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.