Bug 192727 - multilib -devel conflicts for libxslt
multilib -devel conflicts for libxslt
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libxslt (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-05-22 14:19 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.1.17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-06 12:55:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-05-22 14:19:55 EDT
The package contains conflicting -devel packages for multilib arches.

libxslt-devel-1.1.16-1.i386.rpm
Preparing...                ##################################################
        file /usr/bin/xslt-config from install of libxslt-devel-1.1.16-1 conflic
ts with file from package libxslt-devel-1.1.16-1
Comment 1 Daniel Veillard 2006-06-06 12:55:07 EDT
I hope to have this fixed in libxslt-1.1.17, though the fix is not nice,

Daniel

Note You need to log in before you can comment on or make changes to this bug.