Bug 1927351 - Retroarch don't download cores
Summary: Retroarch don't download cores
Keywords:
Status: CLOSED DUPLICATE of bug 1846170
Alias: None
Product: Fedora
Classification: Fedora
Component: retroarch
Version: 32
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Artem
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-02-10 15:30 UTC by Mike
Modified: 2021-02-17 00:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-02-17 00:35:59 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Mike 2021-02-10 15:30:31 UTC
Description of problem:
After run retroarch i tried dowload cores. Application write "core downloaded" but it's not here.
I tried see logs, but they not created. Folder ~/.config/retroarch/logs it's empty. If run from termila and use flag '--log-file' doesnt't help.

Version-Release number of selected component (if applicable):
v1.9.0

Steps to Reproduce:
0. install retroarch from dnf
1. Run retroarch
2. Settings -> User interfaces -> Displaying menu items
3. Set option "Show 'Download Core'" to "on"
4. Main menu -> Loaded Core -> Download Core
5. Try download core

I tried load Sega Saturn Cores.
Also i installed emulator mednafen (from dnf), but retorarch don't see him.

Comment 1 Artem 2021-02-17 00:35:59 UTC

*** This bug has been marked as a duplicate of bug 1846170 ***


Note You need to log in before you can comment on or make changes to this bug.