Bug 192736 - multilib -devel conflicts for net-snmp
multilib -devel conflicts for net-snmp
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: net-snmp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
:
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-05-22 14:23 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 5.3.1.pre2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-23 05:14:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-05-22 14:23:53 EDT
The package contains conflicting -devel packages for multilib arches.


net-snmp-devel-5.3-8.i386.rpm
Preparing...                ##################################################
        file /usr/bin/net-snmp-config from install of net-snmp-devel-5.3-8 confl
icts with file from package net-snmp-devel-5.3-8
        file /usr/include/net-snmp/net-snmp-config.h from install of net-snmp-de
vel-5.3-8 conflicts with file from package net-snmp-devel-5.3-8
        file /usr/share/man/man3/read_config.3.gz from install of net-snmp-devel
-5.3-8 conflicts with file from package net-snmp-devel-5.3-8
Comment 1 Radek Vokal 2006-05-23 05:14:36 EDT
Fixed in rawhide
Comment 2 Radek Vokal 2006-05-24 10:16:57 EDT
Another attempt to fix this issue in net-snmp-5.3.1.pre2-2

Note You need to log in before you can comment on or make changes to this bug.