Bug 192774 - anaconda dies with exception when starting kudzu
anaconda dies with exception when starting kudzu
Status: CLOSED DUPLICATE of bug 192383
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
ia64 Linux
urgent Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-22 17:30 EDT by Doug Chapman
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-23 16:16:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2006-05-22 17:30:47 EDT
Description of problem:
I am seeing this on all of my ia64 systems when installing the latest rel-eng
tree: RHEL4-U4-re20060518.2


Traceback (most recent call last):
  File "/usr/bin/anaconda", line 1173, in ?
    intf.run(id, dispatch, configFileData)
  File "/usr/src/build/711711-ia64/install//usr/lib/anaconda/text.py", line 510,
in run
    dispatch.gotoNext()
  File "/usr/src/build/711711-ia64/install//usr/lib/anaconda/dispatch.py", line
171, in gotoNext
    self.moveStep()
  File "/usr/src/build/711711-ia64/install//usr/lib/anaconda/dispatch.py", line
239, in moveStep
    rc = apply(func, self.bindArgs(args))
  File "/usr/src/build/711711-ia64/install//usr/lib/anaconda/packages.py", line
1224, in doPostInstall
    stdout = devnull)
  File "/usr/src/build/711711-ia64/install//usr/lib/anaconda/iutil.py", line 53,
in execWithRedirect
    raise RuntimeError, command + " can not be run"
RuntimeError: /usr/sbin/kudzu can not be run

> /usr/src/build/711711-ia64/install/usr/lib/anaconda/iutil.py(53)execWithRedirect()
-> raise RuntimeError, command + " can not be run"

Version-Release number of selected component (if applicable):
anaconda-10.1.1.37-1

How reproducible:
100%

Steps to Reproduce:
1. try to install on an ia64 system
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 James Laska 2006-05-23 16:16:04 EDT

*** This bug has been marked as a duplicate of 192383 ***

Note You need to log in before you can comment on or make changes to this bug.