Bug 192854 - /usr/lib/syslinux is not owned by any package
Summary: /usr/lib/syslinux is not owned by any package
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: syslinux   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks: FC6Target FC7Target
TreeView+ depends on / blocked
 
Reported: 2006-05-23 16:59 UTC by Robert Scheck
Modified: 2013-01-10 03:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-19 20:16:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2006-05-23 16:59:28 UTC
Description of problem:
/usr/lib/syslinux is not owned by any package, but should be owned by syslinux,
as the syslinux rpm package is delivering its content.

Version-Release number of selected component (if applicable):
syslinux-3.10-2.2

How reproducible:
rpm -qf /usr/lib/syslinux

Expected results:
Please apply the following patch (or better):

--- snipp ---
--- syslinux.spec       2006-02-07 14:55:46.000000000 +0100
+++ syslinux.spec.rsc   2006-05-23 19:01:48.000000000 +0200
@@ -83,6 +83,7 @@
 %{_bindir}/ppmtolss16
 %{_bindir}/lss16toppm
 %{_bindir}/gethostip
+%dir %{_prefix}/lib/syslinux
 %{_prefix}/lib/syslinux/*.com
 %{_prefix}/lib/syslinux/*.exe
 %{_prefix}/lib/syslinux/*.c32
--- snapp ---

Comment 1 Robert Scheck 2006-09-23 17:25:09 UTC
Peter, ping?

Comment 2 Robert Scheck 2006-10-14 10:38:42 UTC
Why is just *nobody* interested in fixing this?

Comment 3 Robert Scheck 2006-12-19 23:08:41 UTC
Re-asking: Why is just *nobody* interested in fixing this trivial problem?

Comment 4 Jesse Keating 2006-12-20 19:01:20 UTC
Probably because this is such a trival problem, that it is being overlooked
while working on far more important problems.

Comment 5 Jesse Keating 2007-01-19 20:16:23 UTC
Built for rawhide.


Note You need to log in before you can comment on or make changes to this bug.