Bug 192855 - "appointment" should not be "all day appointment"
"appointment" should not be "all day appointment"
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-23 13:00 EDT by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: evolution-2.8.2.1-2.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-31 17:54:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-05-23 13:00:18 EDT
Right-click on evo calendar, choose "new appointment" (not "new all day
appointment"). A window pops open that defaults to an "all day appoinment".

This is a problem because:
* I didn't want an all day appointment, which is I chose the other option
* The window that pops up is too small to see the "all day appointment" button
depressed, so the interface confusingly doesn't ask for the times for the
appointment.
Comment 1 Matthew Barnes 2006-12-31 17:54:03 EST
Unable to reproduce this using evolution-2.8.2.1-2.fc6.  The "Appointment"
dialog opens in the correct mode when either "New Appointment" or "New All Day
Event" are selected.  Feel free to re-open this bug if you still encounter the
problem in Fedora Core 6 or later.

Note You need to log in before you can comment on or make changes to this bug.