Bug 19292 - anaconda fails with unconfigured linux raid
anaconda fails with unconfigured linux raid
Status: CLOSED DUPLICATE of bug 17932
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-10-17 19:20 EDT by T. Mueller
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-19 17:43:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description T. Mueller 2000-10-17 19:20:22 EDT
anaconda failed during an update from 6.2 to 7.0 when two linux raid
partitions where defined in the partition table of my harddisk, but neither
configured nor formatted - that means: unused.

With fdisk I set the partition type to '83' (linux native) - so now it's
Comment 1 Michael Fulbright 2000-10-19 17:43:24 EDT
This is relate to a feature request we already have logged - thanks for the

*** This bug has been marked as a duplicate of 17932 ***

Note You need to log in before you can comment on or make changes to this bug.