This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 192949 - Cell RH bottom drag handle - annoying dialog box
Cell RH bottom drag handle - annoying dialog box
Status: CLOSED DUPLICATE of bug 192948
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-24 09:52 EDT by Parameshwara Bhat
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-24 12:40:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Parameshwara Bhat 2006-05-24 09:52:44 EDT
Description of problem:
OOo2.0.2(calc)
Cell RH bottom drag handle used to copy the contents of the cell automatically 
(if text) and fill series with increment of one if number in earlier versions of 
OOo ( 1.1.x).Now this nice behaviour is replaced by a dialog box which helps 
define series type.

A shortcut should always produce a direct action, whereas for more controlled 
actions you should have menu commands.

Like Bug 64375 I have filed, this behaviour is annoying.

These behaviours were ironed out correctly in 1.1.x series, but have resurfaced 
in 2.x.x. versions.

Version-Release number of selected component (if applicable):
OOo2.0.2

How reproducible:
 Drag

Steps to Reproduce:
1.Enter 1 in A1, 2 in A2.
2.Drag A2 cell handle (Right Hand Bottom) over a few cells down.
3.A Dialog Box comes up.
  
Actual results:
A Dialog Box comes up for defining series.

Expected results:
A series beginning with 1 and an increment of 1 should automatically be filled.

Additional info:

Paste from issue 64378 on qa.openoffice.org

Cell RH bottom drag handle used to copy the contents of the cell automatically 
(if text) and fill series with increment of one if number in earlier versions of 
OOo ( 1.1.x).Now this nice behaviour is replaced by a dialog box which helps 
define series type.

A shortcut should always produce a direct action, whereas for more controlled 
actions you should have menu commands.

Like Bug 64375 I have filed, this behaviour is annoying.

These behaviours were ironed out correctly in 1.1.x series, but have resurfaced 
in 2.x.x. versions.


------- Additional comments from gercokees Fri May 19 04:55:00 -0700 2006 ------
-


hmm, i do not understand. i do not get a dialogbox but just fill series or
content copies. Just like u stated in your first paragraph... so, is this
problem solved in 2.0.2? Of does it still persist?


------- Additional comments from peebhat Tue May 23 10:15:00 -0700 2006 -------


I have cross-checked my statement.In Fedora C4,with latest updates,the bug- 
behaviour persists as also in FC5 with OOo2.0.2. I cannot say if it is only a 
Fedora issue

Parameshwara Bhat


------- Additional comments from dridgway Tue May 23 22:52:26 -0700 2006 -------


WFM also (OOo 2.0.2 OS X). Are you using binaries downloaded from
openoffice.org, or were they provided with Fedora? If not official
openoffice.org binaries, then please try to reproduce with official binaries, or
report it through Fedora's issue tracking system.



Additional info:
Comment 1 Parameshwara Bhat 2006-05-24 09:56:13 EDT
This is repeat of bug no.192948.After committing the bug,I got a message saying 
'product name is invalid'.I resubmitted. Later found both bugs entered into the 
database.
Comment 2 Caolan McNamara 2006-05-24 12:40:44 EDT

*** This bug has been marked as a duplicate of 192948 ***

Note You need to log in before you can comment on or make changes to this bug.