Bug 193052 - broken updates or updates-testing mirrors in mirrorlists
broken updates or updates-testing mirrors in mirrorlists
Status: CLOSED CURRENTRELEASE
Product: Fedora Infrastructure
Classification: Retired
Component: website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Todd Sanders
Elliot Lee
:
Depends On: 132241
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-24 15:56 EDT by Tony Nelson
Modified: 2013-01-09 22:48 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-05 12:15:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tony Nelson 2006-05-24 15:56:28 EDT
Description of problem:
Some of the mirrors in the updates and updates-testing mirrorlists either have
bad entries (should be ftp:// not http://) or don't mirror updates-testing or
just don't work.

Version-Release number of selected component (if applicable):


How reproducible:
Several times, anyway.  The ftp:// issue always.

Steps to Reproduce:
1. Try url in my app, fails
2. Try url in firefox, fails
3. For the FTP ones, change to ftp://, works.
  
Actual results:


Expected results:


Additional info:

(Hope you can un-wrap this.  Doesn't seem quite long enough for an attachment.)

Repo File: "/etc/yum.repos.d/fedora-updates-testing.repo"
Repo: updates-testing
  base:
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/testing/5/i386/

  http://less.cogeco.net/pub/fedora/linux/core/updates/testing/5/i386/
    no "testing" repos

  http://ftp1.skynet.cz/pub/linux/fedora/updates/testing/5/i386/
    no "testing" repos
    should be ftp:// in any case

  ftp://falkor.skane.se/pub/mirrors/fedora/updates/testing/5/i386/
    no "testing" repos

  ftp://ftp.quicknet.nl/pub/Linux/download.fedora.redhat.com/updates/testing/5/i386/
    no "testing" repos

  ftp://ftp.wsisiz.edu.pl/pub/linux/fedora/linux/core/updates/testing/5
    transient error?  seems OK

  http://ftp.chg.ru/pub/Linux/fedora/linux/core/updates/testing/5/i386/
    no "testing" repos
    should be ftp:// in any case

  ftp://ftp.wicks.co.nz/pub/linux/dist/fedora/updates/testing/5/i386/
    no "testing" repos

  ftp://ftp.rdsor.ro/pub/Linux/Distributions/Fedora/updates/testing/5/i386/
    no "testing" repos

  http://sunsite.mff.cuni.cz/pub/fedora/updates/testing/5/i386/
    can't connect?

  ftp://ftp.dc.aleron.net/pub/linux/fedora/linux/core/updates/testing/5/i386/
    empty "testing" dir -- not mirroring

  ftp://ftp.tecnoera.com/pub/fedora/linux/updates/testing/5/i386/
    no "testing" repos?
    very slow


Repo File: "/etc/yum.repos.d/fedora-updates.repo"
Repo: updates
  base:    http://download.fedora.redhat.com/pub/fedora/linux/core/updates/5/i386/

  http://ftp.chg.ru/pub/Linux/fedora/linux/core/updates/5/i386/
    should be ftp://
  
  http://sunsite.mff.cuni.cz/pub/fedora/updates/5/i386/
    can't connect?
  
  ftp://ftp.tecnoera.com/pub/fedora/linux/updates/5/i386/
    very slow
Comment 1 Luke Macken 2006-05-24 18:18:52 EDT
Not an update system issue, reassigning to website component.
Comment 2 Habig, Alec 2006-10-18 10:56:13 EDT
Here's another one, had hoped it would be updated for FC6 but it doesn't seem to:

  ftp://ftp.software.umn.edu/pub/linux/fedora/core/6/$ARCH/os/
     just delete the "/pub" and all is well.

(same change in directory path seems to be needed for all the listings of the
umn server in all the mirror lists, including updates, core, etc.).

Since the mirrors list is hosted by the main fedora site, and no updates need to
be pushed, burned to CD, whatever, seems like 10 seconds with "vi" could resolve
this bug in time to make all the FC6 updates go a lot more smoothly tomorrow.
Comment 3 Fanny Augustin 2006-11-14 15:53:45 EST
Reassigning  bugs from gdk (old RHN engineering Manager) to tsanders (current
RHN engineering manager)
Comment 4 Ricky Zhou 2009-08-05 12:15:07 EDT
Hi, our mirror list system has gone through a complete overhaul since this bug was reported, so I'm closing this now.  If you still see mirror problems, feel free to file a ticket at https://fedorahosted.org/fedora-infrastructure/ (login with your FAS credentials).

Note You need to log in before you can comment on or make changes to this bug.