Bug 19309 - Can't edit raid swap partition
Summary: Can't edit raid swap partition
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-18 09:20 UTC by Alexandre Oliva
Modified: 2007-03-27 03:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-16 18:21:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2000-10-18 09:20:53 UTC
In disk druid, after creating a couple of raid partitions and a raid0
partition out of them, I decided to change the set of partitions assigned
to swap, so I selected the swap partition and chose `edit'.  I couldn't
make the changes effective because `Ok' (or whatever that button is) would
complain that a mount point was missing.  In fact, the mount point wasn't
marked as `<Swap partition>' as it was when I chose `Linux swap' while
creating the partition.

Comment 1 Brock Organ 2000-10-18 19:30:27 UTC
were you able to "delete" the raid device itself after creation and re-create it
using "Make Raid device" (this time using "swap" as the partition type)...

Comment 2 Alexandre Oliva 2000-10-25 02:26:08 UTC
Yes, that worked.  Please note that I *had* initially created it as a swap
partition, it was Edit that didn't notice that.


Comment 3 Brock Organ 2000-11-07 16:56:17 UTC
verified ... choosing to "Edit" an already existing raid device (swap partition)
does NOT fill the mount point with "<Swap Partition>" text, and fails as
described above ... thanks for your report!

Comment 4 Michael Fulbright 2001-01-12 20:54:02 UTC
Fixed in internal development tree, needs testing please.

Comment 5 Brock Organ 2001-01-16 17:56:51 UTC
this issue is not resolved in the qa0116.0 test tree ...

Comment 6 Brock Organ 2001-01-16 18:21:21 UTC
verified fix in qa0116.2 test tree ...


Note You need to log in before you can comment on or make changes to this bug.