Bug 19310 - Can't create raid devices/filesystems
Can't create raid devices/filesystems
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-18 05:27 EDT by Alexandre Oliva
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-13 15:53:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2000-10-18 05:27:31 EDT
After creating two 1-Gb raid partitions in disks sda and sdb (one in each),
I chose to create a Linux filesystem out of them, to be mounted in `/l',
and named the device /dev/raid/l (I've also tried /dev/raid-l, without
success).  (Actually, I have created more than one partition in one of the
disks, in one of my attempts, but I *think* I've also tried 1 parition per
disk before giving up and setting up raid by hand after a regular
installation).

All was fine until the installation got to the point of creating the actual
filesystems, just before packages start to be installed: I got an exception
from the Python interpreter, and the installation was aborted.

Please let me know if you need further information to duplicate the problem.
Comment 1 Brock Organ 2000-10-18 15:28:13 EDT
could you attach the text of the anaconda exception to this report ...? that
would be helpful ... :)

Comment 2 Alexandre Oliva 2000-10-24 22:32:13 EDT
That would be hard.  I have already managed to create some raid devices, and I'd
rather not mess up with them.  Since I don't have any free disk space, and the
problem shows up quite late in the installation process, I fear changes in the
partition table may make it to disk before the failure, destroying the data I
already have.  Sorry, I should have noted the error message when I first got it,
but I thought it would have been easy to duplicate, since I could do it so many
times :-)
Comment 3 Michael Fulbright 2000-11-13 15:53:27 EST
If you ever have a problem like this again please reopen this bug. We have not
seen this behaviour in our testing so perhaps it was something specific to your
setup.

Note You need to log in before you can comment on or make changes to this bug.