Bug 193151 - RHEL4-U3 will not boot from ultra320 scsi hard drive.
RHEL4-U3 will not boot from ultra320 scsi hard drive.
Status: CLOSED INSUFFICIENT_DATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Chip Coldwell
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-25 13:59 EDT by Robert Thornthwaite
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-09 10:07:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Thornthwaite 2006-05-25 13:59:25 EDT
Description of problem:
I can install RHEL4-U3 on a PC (MotherBoard: Tyan S2721 Thunder i7500 Pro) 
with an on board Adaptec 7902 320MB/s SCSI (it should be using the aic79xx 
driver) and SCSI hard drives but the system fails to reboot completely.  I 
tried it 3 times.

RHEL4-U1 installs and seems to work OK.

Version-Release number of selected component (if applicable):


How reproducible:  Every time.


Steps to Reproduce:
1.  Intall RHEL4-U3 on system that uses the aic79xx driver with 320MB/s scsi 
hard drives.
2.  Try to reboot.  Will have a great deal of difficulty rebooting an will 
usually fail to completely reboot.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom Coughlan 2006-05-25 16:00:22 EDT
Please post the console messages that precede the failure. 

Note You need to log in before you can comment on or make changes to this bug.