Bug 193230 - RFE: add pci ids for atiixp
RFE: add pci ids for atiixp
Status: CLOSED DUPLICATE of bug 173919
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks: 181409
  Show dependency treegraph
 
Reported: 2006-05-26 09:09 EDT by rob
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-26 13:21:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
additional pci ids for atiixp (1.14 KB, patch)
2006-05-26 09:09 EDT, rob
no flags Details | Diff

  None (edit)
Description rob 2006-05-26 09:09:47 EDT
RHEL4 U3 does not recognize the "ATI Technologies Inc Standard Dual Channel PCI
IDE Controller" (pci id 1002:4376) in an HP L2000 LiveStrong/Lance Armstrong
laptop.  While RHEL4 already includes the atiixp driver, the latest kernel
update kernel-smp-2.6.9-34.0.1.EL does not include the pci ids needed for the
kernel to know to use it.  The attached patch has been working well for a few
days, and hopefully is minor enough to include in RHEL4.
Comment 1 rob 2006-05-26 09:09:47 EDT
Created attachment 130021 [details]
additional pci ids for atiixp
Comment 2 Jason Baron 2006-05-26 13:21:40 EDT

*** This bug has been marked as a duplicate of 173919 ***
Comment 3 Jason Baron 2006-05-26 13:22:53 EDT
Please try test kernels from: A test kernel with this patch is available from
http://people.redhat.com/~jbaron/rhel4/

Note You need to log in before you can comment on or make changes to this bug.