Bug 1932383 - [Migration]The SDN migration rollback failed.
Summary: [Migration]The SDN migration rollback failed.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.7
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.7.z
Assignee: Peng Liu
QA Contact: huirwang
URL:
Whiteboard:
: 1932380 (view as bug list)
Depends On: 1922997
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-02-24 14:20 UTC by OpenShift BugZilla Robot
Modified: 2021-05-19 15:15 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-19 15:15:42 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift machine-config-operator pull 2427 0 None open [release-4.7] Bug 1932383: Connect default NIC to cluster network 2021-03-02 09:06:02 UTC
Red Hat Product Errata RHBA-2021:1550 0 None None None 2021-05-19 15:15:57 UTC

Comment 1 Peng Liu 2021-03-02 09:05:17 UTC
*** Bug 1932380 has been marked as a duplicate of this bug. ***

Comment 5 Siddharth Sharma 2021-05-10 17:58:00 UTC
This bug will be shipped as part of next z-stream release 4.7.11 on May 19th, as 4.7.10 was dropped due to a blocker https://bugzilla.redhat.com/show_bug.cgi?id=1958518.

Comment 9 errata-xmlrpc 2021-05-19 15:15:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.11 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:1550


Note You need to log in before you can comment on or make changes to this bug.