Bug 193293 - Fedora for IA64 (devel tree) Fails to Install
Fedora for IA64 (devel tree) Fails to Install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2006-05-26 17:51 EDT by Anil S Keshavamurthy
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-21 15:46:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anil S Keshavamurthy 2006-05-26 17:51:43 EDT
Description of problem:
Unable to install rawhide (devel) Fedora on IA64. 

The rawhide tried was rawhide-20060514-ia64 and also the lastes Rawhide as of 
May 24th also did not work.


Version-Release number of selected component (if applicable):
rawhide-20060514-ia64

How reproducible:
Boot the system from boot.iso image burnt on CD and select FTP and provide the 
path where the devel tree for iso exist.

Here is all the options that I tried for installation of Fedora on IA64
and all the below options fails.

1) Tried X -   X does not work, say waiting and switches to text mode
2) Text mode - Anaconda crashes right after package selection and before 
package dependency is completed.
3) VNC mode -  Reports that libX11.so.6 can not shared lib. File not found 
error. And Vncviewer fails to connect.

However FC5 bits available from 
ftp://oss.sgi.com/projects/fedora/download/FC5/ works (able to install)via VNC 
mode on IA64 tiger4 box.

Steps to Reproduce:
1. Install from boot.iso and select FTP and provide devel tree path.
2. Select either text or vnc and continue to install the OS
3.
  
Actual results:
Fails to Install.

Expected results:
Should be able to Install the FC for IA64.


Additional info: Tried on IA64 Tiger4 box (Fails on both Madison and Montecito 
processors)
Comment 1 Prarit Bhargava 2006-05-30 09:59:46 EDT
>1) Tried X -   X does not work, say waiting and switches to text mode

Hmmm ... is this because it isn't detecting a video card?  Or a monitor?

>2) Text mode - Anaconda crashes right after package selection and before 
>package dependency is completed.

Could you cut-and-paste the crash?
Comment 2 Prarit Bhargava 2006-05-30 10:13:00 EDT
>2) Text mode - Anaconda crashes right after package selection and before 
package dependency is completed.

Just tried this and cannot reproduce this issue.  I'll connect with grgustaf to
see if he has a system that I can use to attempt to reproduce this issue.

Geoff -- do you have a tiger4 system that I could borrow?

P.
Comment 3 Prarit Bhargava 2006-05-30 10:19:05 EDT
>3) VNC mode -  Reports that libX11.so.6 can not shared lib. File not found 
error. And Vncviewer fails to connect.

I seem to get a bit further along with vnc than Anil did -- however it does
fail with the following error:


WARNING!!! VNC server running with NO PASSWORD!
You can use the vncpassword=<password> boot option
if you would like to secure the server.


The VNC server is now running.
Please connect to altix2.lab.boston.redhat.com:1 to begin the install...

Gdk-ERROR **: The program 'mini-wm' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadRequest'.
  (Details: serial 72 error_code 1 request_code 146 minor_code 2)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)
aborting..


I'll enter in a gdk bug for now and see if it's a known issue or not ...

P.

Note You need to log in before you can comment on or make changes to this bug.