Bug 193323 - Missing "Provides: pcsc-ifd-handler"
Missing "Provides: pcsc-ifd-handler"
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: ctapi-cyberjack (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Frank Büttner
Fedora Extras Quality Assurance
:
Depends On: 191515
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-27 05:21 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-28 07:43:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-05-27 05:21:39 EDT
See bug 188369 comment 14: the pcsc subpackage should have "Provides:
pcsc-ifd-handler".
Comment 1 Frank Büttner 2006-05-27 05:53:17 EDT
I am build an new version of the packge with will not depend on the reader.conf
file. But there are two bug's that must be fixed. One in the Fedora system and
an second in the driver.
Comment 2 Ville Skyttä 2006-05-27 06:08:53 EDT
Sure, but the Provides should be added nevertheless.
Comment 3 Frank Büttner 2006-05-27 06:26:42 EDT
Ok added in my internal 2.0.10 build.
I can release this driver in the devel part of FC Extras. But the driver is at
this time not very stable. Sometimes the reader is not found. I have tell this
the  developer of the driver. But until today no answer.
Comment 4 Hans de Goede 2006-05-28 05:57:10 EDT
Why don't you just release a fixed 2.0.8 version? And wait with releasing a
2.0.10 version untill upstream gets things fixed?

I think its better to just stick with 2.0.8 since that works well, or are there
any major benefits to going to 2.0.10? Normally its indeed good practice to stay
uptodate with upstream latest stable/official release. But if that is a %^&**$
release its better to just stick with a somewhat older release IMHO.
Comment 5 Frank Büttner 2006-05-28 07:17:48 EDT
Ok I will short modify the old ones for FC4/FC5.
The new driver can be found the devel package.
The bigest change in 2.0.10 is to remove the reader.conf script. 
So the PC/SC driver will work complite without it. It will then use config shema
like the other drivers.

Note You need to log in before you can comment on or make changes to this bug.