Bug 193323 - Missing "Provides: pcsc-ifd-handler"
Summary: Missing "Provides: pcsc-ifd-handler"
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: ctapi-cyberjack   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Frank Büttner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 191515
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-27 09:21 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-28 11:43:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2006-05-27 09:21:39 UTC
See bug 188369 comment 14: the pcsc subpackage should have "Provides:
pcsc-ifd-handler".

Comment 1 Frank Büttner 2006-05-27 09:53:17 UTC
I am build an new version of the packge with will not depend on the reader.conf
file. But there are two bug's that must be fixed. One in the Fedora system and
an second in the driver.

Comment 2 Ville Skyttä 2006-05-27 10:08:53 UTC
Sure, but the Provides should be added nevertheless.

Comment 3 Frank Büttner 2006-05-27 10:26:42 UTC
Ok added in my internal 2.0.10 build.
I can release this driver in the devel part of FC Extras. But the driver is at
this time not very stable. Sometimes the reader is not found. I have tell this
the  developer of the driver. But until today no answer.

Comment 4 Hans de Goede 2006-05-28 09:57:10 UTC
Why don't you just release a fixed 2.0.8 version? And wait with releasing a
2.0.10 version untill upstream gets things fixed?

I think its better to just stick with 2.0.8 since that works well, or are there
any major benefits to going to 2.0.10? Normally its indeed good practice to stay
uptodate with upstream latest stable/official release. But if that is a %^&**$
release its better to just stick with a somewhat older release IMHO.


Comment 5 Frank Büttner 2006-05-28 11:17:48 UTC
Ok I will short modify the old ones for FC4/FC5.
The new driver can be found the devel package.
The bigest change in 2.0.10 is to remove the reader.conf script. 
So the PC/SC driver will work complite without it. It will then use config shema
like the other drivers.


Note You need to log in before you can comment on or make changes to this bug.