Bug 193325 - package Install/Update/Uninstall script error
Summary: package Install/Update/Uninstall script error
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-27 12:51 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 2.15.2-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-01 07:58:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sangu 2006-05-27 12:51:16 UTC
Description of problem:
error message
[...]
I/O warning : failed to load external entity "/etc/gconf/schemas/ncb.schemas"
Failed to open `/etc/gconf/schemas/ncb.schemas': No such file or directory
[...]

%rpm -ql nautilus-cd-burner | grep schemas
/etc/gconf/schemas/nautilus-cd-burner.schemas

Version-Release number of selected component (if applicable):
2.15.2-2

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Joseph Sacco 2006-05-27 22:53:13 UTC
The issue is the schema file in question is named nautilus-cd-burner.schemas,
whereas the scripts within the spec file are referencing ncb.schemas.

I worked around this problem by first creating a soft link from
/etc/gconf/schemas/nautilus-cd-burner.schemas to /etc/gconf/schemas/ncd.schemas
and then installing the RPM. Ugly, but effective...

-Joseph



Comment 2 Alexander Larsson 2006-05-29 13:17:24 UTC
I used the new name in 2.15.2-3. Could you verify that it works now?



Note You need to log in before you can comment on or make changes to this bug.