Bug 193333 - Test kernel 2.6.16-1.2126_FC5smp netdump error
Test kernel 2.6.16-1.2126_FC5smp netdump error
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 193334 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-27 12:24 EDT by Gilbert Sebenste
Modified: 2015-01-04 17:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-28 23:35:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gilbert Sebenste 2006-05-27 12:24:34 EDT
Description of problem:
Upon installation of kernel 2.6..16-1.2126_FC5 using yum, the following error
happens:

WARNING: /lib/modules/2.6.16-1.2126_FC5smp/kernel/drivers/net/netdump.ko needs 
unknown symbol show_mem

Version-Release number of selected component (if applicable):
2.6.16-1.2126_FC5smp

How reproducible:
Always

Steps to Reproduce:
1. Download test kernel from people.redhat.com/~davej
2. Install using yum
3. Warning pops up as install completes
  
Actual results:
What you see above

Expected results:
No errors!

Additional info: None. Machine does reboot and come up. Not a show-stopper.
Comment 1 Dave Jones 2006-05-28 23:34:39 EDT
*** Bug 193334 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2006-05-28 23:35:32 EDT
fixed in 2127. thanks.

Note You need to log in before you can comment on or make changes to this bug.