Bug 19334 - Apmd segfaults at statup
Summary: Apmd segfaults at statup
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apmd   
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-18 20:41 UTC by aglenn2
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-18 20:41:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description aglenn2 2000-10-18 20:41:17 UTC
I have a Dell Inspiron 5000e, and none of the apm featues will work. Apmd
segfaults and will not start. I can manually suspend, but not with apm.
Consiquently the battery monitors do not work. I'm not sure what is at
fault: apmd, my hardware, the kernel ...

Comment 1 Bernhard Rosenkraenzer 2000-10-18 20:47:25 UTC
Your BIOS is at fault. We're seeing this problem with a lot of Dell notebooks with some BIOS versions, and there's nothing we can do to fix it.

Try getting a new BIOS from Dell. If the current version doesn't fix it, try sending them a message explaining their APM support is broken.


Note You need to log in before you can comment on or make changes to this bug.