Bug 193355 - cadaver fails to build in mock
cadaver fails to build in mock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: neon (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
: 194117 (view as bug list)
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-27 16:31 EDT by Michael J Knox
Modified: 2013-01-09 22:49 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.25.5-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-01 05:52:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Matt Domsch's build log (6.87 KB, text/plain)
2006-05-27 16:31 EDT, Michael J Knox
no flags Details

  None (edit)
Description Michael J Knox 2006-05-27 16:31:54 EDT
This package fails to build in mock.  build.log is attached.
Comment 1 Michael J Knox 2006-05-27 16:31:54 EDT
Created attachment 130080 [details]
Matt Domsch's build log
Comment 2 Joe Orton 2006-06-01 05:52:06 EDT
Thanks for the report.  neon-devel was missing a Requires: for pkgconfig; this
is fixed now.
Comment 3 Joe Orton 2006-06-07 06:14:30 EDT
*** Bug 194117 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.