Bug 1933667 - cluster-api-provider-openstack: Update ose-openstack-machine-controllers builder & base images to be consistent with ART
Summary: cluster-api-provider-openstack: Update ose-openstack-machine-controllers buil...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.6
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.z
Assignee: Pierre Prinetti
QA Contact: Jon Uriarte
URL:
Whiteboard:
Depends On: 1915926
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-03-01 11:25 UTC by Pierre Prinetti
Modified: 2021-03-30 17:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1915926
Environment:
Last Closed: 2021-03-30 17:03:16 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-api-provider-openstack pull 154 0 None closed Bug 1933667: Update ose-openstack-machine-controllers builder & base images to be consistent with ART 2021-03-22 18:13:05 UTC
Github openshift cluster-api-provider-openstack pull 165 0 None closed Bug 1933667: Updating ose-openstack-machine-controllers builder & base images to be consistent with ART 2021-03-22 18:13:04 UTC
Red Hat Product Errata RHBA-2021:0952 0 None None None 2021-03-30 17:03:24 UTC

Description Pierre Prinetti 2021-03-01 11:25:58 UTC
+++ This bug was initially created as a clone of Bug #1915926 +++

+++ This bug was initially created as a clone of Bug #1915925 +++

Update the registry to registry.ci.openshift.org

Comment 3 Pierre Prinetti 2021-03-22 18:14:54 UTC
A note for QE:
This should only need to be tested for regressions, as the change is not expected to have any functionality impact.

Comment 4 Jon Uriarte 2021-03-25 08:30:05 UTC
Verified in 4.6.0-0.nightly-2021-03-21-131139 as we haven't found any regression on the CI with that installer.

Comment 6 errata-xmlrpc 2021-03-30 17:03:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.23 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0952


Note You need to log in before you can comment on or make changes to this bug.