Bug 193367 - gedit fails to build in mock
gedit fails to build in mock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-27 16:52 EDT by Michael J Knox
Modified: 2013-01-09 22:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-01 08:33:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Matt Domsch's build log (11.02 KB, text/plain)
2006-05-27 16:52 EDT, Michael J Knox
no flags Details

  None (edit)
Description Michael J Knox 2006-05-27 16:52:34 EDT
This package fails to build in mock.  build.log is attached.
Comment 1 Michael J Knox 2006-05-27 16:52:34 EDT
Created attachment 130095 [details]
Matt Domsch's build log
Comment 2 John Thacker 2006-06-01 08:33:44 EDT
Fixed according to later mock builds.  The problem was pygtk2 not getting pulled
in, which I think is because pygtk2 and pygtk2-devel did not have the proper BR
and runtime requirements.

Note You need to log in before you can comment on or make changes to this bug.