Bug 193430 - RFE: Please update to 2.14.1.1 in FE-5
RFE: Please update to 2.14.1.1 in FE-5
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: epiphany-extensions (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
http://ftp.gnome.org/pub/GNOME/source...
:
Depends On:
Blocks: FC5Update
  Show dependency treegraph
 
Reported: 2006-05-28 01:38 EDT by Peter Gordon
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-12 23:44:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This patch applies to the spec in CVS revision 1.9, and updates the spec file to version 2.14.1.1 from upstream. (1.63 KB, patch)
2006-08-24 01:46 EDT, Peter Gordon
no flags Details | Diff

  None (edit)
Description Peter Gordon 2006-05-28 01:38:24 EDT
Description of problem:
Please update epiphany-extensions in FE-5 to 2.14.1 from upstream (as has been
done to FE-Devel reported in bug #190479). This fixes some bugs with the
gestures and scroller extension, among others (as noted in the .news file linked
to in the URL of this bug). Thanks.


Version-Release number of selected component (if applicable):
epiphany-extensions-2.14.0.1-1

How reproducible:



Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter Gordon 2006-07-10 23:55:52 EDT
2.14.1.1 is out with a minor fix:
ftp://ftp.gnome.org/pub/gnome/sources/epiphany-extensions/2.14/epiphany-extensions-2.14.1.1.changes

Could we please see this as an update to the package in Extras? Thanks.
Comment 2 Peter Gordon 2006-08-08 15:55:56 EDT
Not to seem rude or pushy, but it's been nearly a month now without a response. :|

Chris, would you please let me know of the status of this? Thanks.
Comment 3 Peter Gordon 2006-08-24 01:46:55 EDT
Created attachment 134779 [details]
This patch applies to the spec in CVS revision 1.9, and updates the spec file to version 2.14.1.1 from upstream.
Comment 4 Peter Gordon 2006-09-09 02:19:32 EDT
Ping? Another couple of weeks have passed us by; and I'd very much appreciate a
response on this issue, even a simple "It's being worked on" or "I won't be able
to get to this until such-and-such time from now" or similar. Thanks.

(Also setting the severity of it to "High" since it can cause the aforementioned
unwanted X lockups, rather than less significant errors which would be
theoretically be confined to a specific extension.)
Comment 5 Peter Gordon 2006-10-12 20:22:54 EDT
Ping? I guess I'll fix this one personally, since you seem to be so unavailable. :O
Comment 6 Peter Gordon 2006-10-12 23:31:00 EDT
So, with an OK from Chris via email, I've added myself as a co-maintainer and a
new version is currently on the build system! Woo! :D
Comment 7 Peter Gordon 2006-10-12 23:44:16 EDT
Fixed in 2.14.1.1-2, which should hit tomorrow's FC-5 Extras push.

Note You need to log in before you can comment on or make changes to this bug.