Bug 193525 - magma-plugins fails to build in mock
magma-plugins fails to build in mock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: magma-plugins (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Feist
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-29 21:38 EDT by Michael J Knox
Modified: 2013-01-09 22:52 EST (History)
1 user (show)

See Also:
Fixed In Version: removed
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-19 18:02:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael J Knox 2006-05-29 21:38:44 EDT
This package fails to build in mock.  

Executing /usr/sbin/mock-helper yum --installroot
/var/lib/mock/fedora-development-i386-core-magma-plugins-1.0.5-0.FC5.1.1.src.rpm/root
install  'cman-kernheaders' 'magma-devel' 'gulm-devel' 'dlm-kernheaders' 'dlm-devel'
Error: Missing Dependency: kernel = 2.6.16-1.2122_FC5 is needed by package
dlm-kernel
Error: Missing Dependency: /lib/modules/2.6.16-1.2122_FC5 is needed by package
dlm-kernel
Error: Missing Dependency: /lib/modules/2.6.16-1.2122_FC5 is needed by package
cman-kernel
Error: Missing Dependency: kernel = 2.6.16-1.2122_FC5 is needed by package
cman-kernel
Comment 1 Chris Feist 2006-06-14 12:39:30 EDT
magma-plugins is no longer needed with GFS2 and should be removed from FC6 shortly.
Comment 2 Matt Domsch 2006-06-19 18:02:53 EDT
Gone from -devel.

Note You need to log in before you can comment on or make changes to this bug.