Bug 193526 - ncpfs fails to build in mock
ncpfs fails to build in mock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ncpfs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-29 21:40 EDT by Michael J Knox
Modified: 2013-01-09 22:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-30 10:28:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Matt Domsch's build log (12.90 KB, text/plain)
2006-05-29 21:40 EDT, Michael J Knox
no flags Details
build log (29.83 KB, application/octet-stream)
2006-05-30 11:14 EDT, Martin Stransky
no flags Details
root log (28.76 KB, text/plain)
2006-05-30 11:15 EDT, Martin Stransky
no flags Details

  None (edit)
Description Michael J Knox 2006-05-29 21:40:15 EDT
This package fails to build in mock.  build.log is attached.
Comment 1 Michael J Knox 2006-05-29 21:40:15 EDT
Created attachment 130213 [details]
Matt Domsch's build log
Comment 2 Martin Stransky 2006-05-30 11:12:18 EDT
hm, it works fine for me
Comment 3 Martin Stransky 2006-05-30 11:14:10 EDT
Created attachment 130237 [details]
build log
Comment 4 Martin Stransky 2006-05-30 11:15:15 EDT
Created attachment 130238 [details]
root log
Comment 5 Jesse Keating 2006-05-30 16:49:03 EDT
The mock currently in Extras was pulling in more packages than it should.  A
more slimmed down buildroot is used now, that only brings things in the
exception list.
Comment 6 Michael J Knox 2006-06-05 21:29:12 EDT
You can review all build logs here:

http://linux.dell.com/files/fedora/FixBuildRequires/mock-results-core/i386/ncpfs-2.2.6-3.src.rpm/
Comment 7 Mamoru TASAKA 2006-06-27 00:25:32 EDT
gettext is removed from exception list and current ncpfs(-2.2.6-3) fails
to be rebuilt with mock because of the lack of "msgfmt".

Simply adding gettext (gettext-devel is not needed) to BR will solve this problem
( at least work for me ).
Comment 8 Martin Stransky 2006-06-30 10:28:00 EDT
updated in rawhide, thanks.

Note You need to log in before you can comment on or make changes to this bug.