Bug 193528 - No sound on Sound Blaster Audigy 2 ZS sound card
No sound on Sound Blaster Audigy 2 ZS sound card
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-29 22:00 EDT by Fabrizio Chierzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 04:21:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log File (17.12 KB, text/plain)
2006-05-30 23:24 EDT, Fabrizio Chierzi
no flags Details

  None (edit)
Description Fabrizio Chierzi 2006-05-29 22:00:22 EDT
I have a sound blaster Audigy 2 ZS as a sound card. When I installed fedora core
linux with kernel 2.6.15-1.2054_FC5 all was ok with module snd-emu10K1 until
2.6.16-1.2111_FC5.
When I updated this kernel with yum (but probably it's related to another
application problem) the sound card didn't work ... I reinstalled all and it
worked again ... I only wrote yum -y update and then sound blaster didn't work
again. Actually the problem is unsolved. That's why I decided to wrote. Thanks a
lot in advance
Comment 1 Martin Stransky 2006-05-30 03:11:53 EDT
Could you check what packages are updated (by yum) when sound doesn't work?
Could you run system-config-soundcard and attach /root/scsound.log here? (When
sound doesn't work)
Comment 2 Fabrizio Chierzi 2006-05-30 23:24:05 EDT
Created attachment 130251 [details]
Log File
Comment 3 Fabrizio Chierzi 2006-05-30 23:31:00 EDT
To tell you what packages are updated for what I Know I have to reinstall FC5
and it would be a little problem now ... do you have any suggestion like a file
containing the list of packages updated or at least a file containing packages
installed with date on the system?
Thanks a lot in advance
Fabrizio Chierzi
Comment 4 Martin Stransky 2006-06-01 05:31:32 EDT
So does the card work or doesn't? Because the log file looks sane....
Comment 5 Fabrizio Chierzi 2006-06-01 17:26:54 EDT
Unfortunately the sound card still doesn't work ... I don't know if I have to
try to install several time a subset of packages hoping to find a situation
where the sound card works in the system updated and a situation where doesn't
but it takes a while ... do you have any other suggestion?
Fabrizio Chierzi
Comment 6 Geoffrey Morrison 2006-07-06 09:31:28 EDT
I have a similar problem with an Platinum Audigy EX card with any kernel I've
got in updating later than 2.6.15-12054-FC5 for i386-64-bit (my current disks).
The card/IO box works beautifully with the disk ISO version, even with the
optical input, but attempts to update the software make that sound system
non-functional.  Later update versions of FC5 i386-64 stubbornly attempt to use
the onboard sound (which is disabled in the bios), and they seem to want to
exclude the Audigy. The later versions seem to be able to detect the card, but
in a limited way that leaves it non-functional. I downloaded all multimedia
software. I couldn't get a copy of the log. I simply reloaded the disks, the ogg
disk, and the card works again. 

I noticed that you use a Radeon. I had to change from my Radeons (which I had
preferred with Windows, but none worked with the Audigy) to a 5700LE nVidia chip
video card I had--otherwise my sys locked up getting to the desktop gui. You
might try another type of video card with a different chipset/driver. I'm
waiting for another nVidia-based video card to arrive.... It seems that TV out
doesn't work, either, with Radeon.
Comment 7 locke 2006-07-12 00:27:03 EDT
Any resolution for this problem.  My audigy also worked under 2054_FC5 but no
longer works under the most recent build of the kernel.  HELP!
Comment 8 Geoffrey Morrison 2006-07-12 16:38:18 EDT
I have another sys (2800+ Athlon XP Socket A) with a Live! 5.1 Platinum (16-bit
w/front panel) with the most recent kernel, all multimedia packages, and most
other packages that works well. (?) 

This seems to be a problem with 24-bit Audigy/Audigy 2 systems....
Comment 9 Geoffrey Morrison 2006-07-22 10:32:51 EDT
I noticed the other day that ATi offers proprietary unified Linux drivers on
their site. Unfortunately, these drivers require certain other packages to be
installed previously to the driver install.  The installation process itself
seems to be very involved, also. I understand that TV-out works with these
drivers. The driver packages offer a control panel-type GUI which allows more
configuration control.  These drivers may help also with incompatabilities.
However, the system with the Audigy and the updated Linux kernel uses an
nVidia-based VPU card and still locked up. Red Hat/Fedora has yet again updated
their kernel, so that may work better.
Comment 10 Martin Stransky 2006-08-08 07:54:29 EDT
Could you please check the 1.0.12rc2 kernel and ALSA packages? hot-to is here:
http://people.redhat.com/stransky/alsa/
Comment 11 Martin Stransky 2006-08-08 07:55:20 EDT
I mean 1.0.12rc2 drivers, of course...
Comment 12 Fabrizio Chierzi 2006-08-12 00:31:48 EDT
Dear Martin,
thank you very much for your piece of advice but I needed to solve the problem
quickly and I had to move to another linux distribution to solve that problem
... anyway as soon as possible I want to install again FC because I like the way
it works.
Enjoy your weekend
Fabrizio Chierzi

Note You need to log in before you can comment on or make changes to this bug.