Bug 193561 - need a solve_dependencies_arch_all_nvre call on the xml backend
Summary: need a solve_dependencies_arch_all_nvre call on the xml backend
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend   
(Show other bugs)
Version: rhn420
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Pradeep Kilambi
QA Contact: Beth Nackashi
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 173448 193563
TreeView+ depends on / blocked
 
Reported: 2006-05-30 15:42 UTC by Bret McMillan
Modified: 2007-04-18 17:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-20 21:52:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bret McMillan 2006-05-30 15:42:36 UTC
To solve the problem of package profile syncing + 64bit/32bit confusion, need an
xmlrpc call that, for a given set of dependencies, lists *all* nvrea's that
solve that dep.

Comment 1 Pradeep Kilambi 2006-10-23 21:26:42 UTC
I have a server call which basically takes all the deps and returnes a list of
all the packages(n,v,r) that provides this dep. 

Comment 2 Pradeep Kilambi 2006-12-20 21:52:29 UTC
turns out we can get this thing working with out any server side changes. so
closing..


Note You need to log in before you can comment on or make changes to this bug.