Bug 19358 - Voice package
Summary: Voice package
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mgetty   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-19 00:55 UTC by osman
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-30 20:11:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description osman 2000-10-19 00:55:19 UTC
in the mgetty+voice package the mgetty binary isn't included.
It has to because the mgetty has to be build with vgetty options.

I installed mgetty and mgetty+voice and setup the config for voice, when I 
fired-up mgetty it logged a lot of error messages saying it didn't 
understand the keywords used for those voice-options.

I think the best thing to do(TM) would be to NOT depend the voice enabled 
package on the plain mgetty package and just build them as exlusive 
packages. And let it complain or auto-uninstall the plain version if one 
would like to install this enhanced version. Same for the fax enabled one 
I guess..
Maybe its even better to make seperate packages for the different option-
included binaries.

Guys take a look at it cause its a neat ting to have in our RedHat distro, 
especially with somany people like me who only have a modem attached for 
this purpose and have other means of internet connection.

Comment 1 Jason Vas Dias 2004-08-30 20:11:21 UTC
Just clearing out old bugs here - this one was fixed a long time
ago but was never closed . Current version is mgetty-1.1.31-2 
(separate packages for mgetty, voice, sendfax, viewfax) .


Note You need to log in before you can comment on or make changes to this bug.