Bug 193639 - corrupt manpage of mbchk
corrupt manpage of mbchk
Status: CLOSED DUPLICATE of bug 125856
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Peter Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-31 05:14 EDT by Joachim Backes
Modified: 2008-03-12 10:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-12 10:16:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2006-05-31 05:14:35 EDT
Description of problem: The manpage of mbckh is corrupt: newlines are missing
between the option descriptions.


Version-Release number of selected component (if applicable):grub-0.97-5



How reproducible: Each time


Steps to Reproduce:
1.man mbchk
2.
3.
  
Actual results: Missing NL's bewtween options:

DESCRIPTION
       Check  if the format of FILE complies with the Multiboot Specification.

       -q,  --quiet                 suppress  all  normal  output  -h,  --help
       display  this  help  and exit -v, --version              output version
       information and exit.



Expected results:proper output


Additional info:
Comment 1 Peter van Egdom 2008-03-12 10:16:24 EDT
Thank you for the bug report. This particular bug has already been reported into
our bug tracking system, but please feel free to report any further bugs you find.

See Bugzilla bug 125856: mbchk man page missing some newlines.

*** This bug has been marked as a duplicate of 125856 ***

Note You need to log in before you can comment on or make changes to this bug.