Bug 193659 - libpcap = 0.9.4 is needed by libpcap-devel-0.9.4-4
libpcap = 0.9.4 is needed by libpcap-devel-0.9.4-4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tcpdump (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-31 10:05 EDT by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-31 11:47:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2006-05-31 10:05:29 EDT
Description of problem:
When installing libpcap and libpcap-devel, I'm getting always: libpcap = 0.9.4 
is needed by libpcap-devel-0.9.4-4.

Version-Release number of selected component (if applicable):
tcpdump-3.9.4-4

How reproducible:
Everytime, just try to install libpcap and libpcap-devel.

Actual results:
You forgot, that there's a "Epoch: 14" in the tcpdump spec file.

Expected results:
Please apply the following patch:

--- tcpdump.spec        2006-05-29 21:07:26.000000000 +0200
+++ tcpdump.spec.rsc    2006-05-31 16:11:12.000000000 +0200
@@ -104,7 +104,7 @@
 Group: Development/Libraries
 License: BSD
 URL: http://www.tcpdump.org
-Requires: libpcap = %{pcap_version}
+Requires: libpcap = %{epoch}:%{pcap_version}-%{pcap_release}

 %description -n libpcap-devel
 Libpcap provides a portable framework for low-level network

Note You need to log in before you can comment on or make changes to this bug.