Bug 193749 - Exception in yumex
Summary: Exception in yumex
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex   
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-01 08:53 UTC by Jacob Dlougach
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-18 07:53:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump, which was generated after exception occured (3.10 KB, text/plain)
2006-06-01 08:53 UTC, Jacob Dlougach
no flags Details

Description Jacob Dlougach 2006-06-01 08:53:15 UTC
Description of problem:
yumex generates some uncaught exception.

Version-Release number of selected component (if applicable):
yumex 1.0.1

How reproducible:
I was updating tetex, left computer for drinking tea.. And when I returned, I
saw a proposal to send a bug report because of exception in yumex


Actual results:
yumex terminates

See the attachment

Comment 1 Jacob Dlougach 2006-06-01 08:53:16 UTC
Created attachment 130325 [details]
Dump, which was generated after exception occured

Comment 2 Tim Lauridsen 2006-06-18 07:53:08 UTC
This will be fixed in yumex 1.0.2, released very soon.


Note You need to log in before you can comment on or make changes to this bug.