Bug 193752 - gdmsetup does not include username when autologin is set
gdmsetup does not include username when autologin is set
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Depends On:
  Show dependency treegraph
Reported: 2006-06-01 06:21 EDT by Luke Ashe-Browne
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-18 14:42:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Luke Ashe-Browne 2006-06-01 06:21:44 EDT
Description of problem:
I was attempting to setup an autologin on the local console of a desktopmachine
which was to display network useage graphs automatically in the comms room. i
opened gdmsetup, and used it to select AutoLogin, however i noticed everytime i
opened gdmsetup again the user field had been blanked out. I opened the
/etc/gdm/custom.conf file and noticed that while AutomaticLoginEnable=true was
present in the [daemon] section, AutomaticLogin=username was not in the section
at all, manually adding this line resolved the issue.

Version-Release number of selected component (if applicable):
gdm 2.14.4

How reproducible:
tried on 2 different desktop machines and both produced the same result

Steps to Reproduce:
1.open gdmsetup, select Autologin, enter username in User field
2.click close on gdmsetup.
3.open /etc/gdm/custom.conf and you should find AutomaticLoginEnable=true but no
username specified or no line with AutomaticLogin=username anywhere in the file.
Actual results:

Expected results:

Additional info:
Comment 1 Jeroen Janssen 2006-12-15 11:14:21 EST
I can confirm this bug to still be present in FC6.

Also this seems a duplicate from 188463?
Comment 2 petrosyan 2008-03-10 13:38:28 EDT
Fedora Core 6 is no longer maintained. Is this bug still present in Fedora 7 or
Fedora 8?
Comment 3 Ray Strode [halfline] 2008-03-18 14:42:09 EDT

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.