Bug 193765 - Kickstart does not honor clearpart --linux
Summary: Kickstart does not honor clearpart --linux
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-01 13:54 UTC by Tomas Edwardsson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-02 18:36:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My kickstart file (2.69 KB, application/octet-stream)
2006-06-01 13:54 UTC, Tomas Edwardsson
no flags Details

Description Tomas Edwardsson 2006-06-01 13:54:08 UTC
I'm trying to kickstart a machine that already has (had) a vfat partition. I
have tried "zerombr no" and am using "clearpart --linux". The vfat partition is
always removed.

ks.cfg attached.

Comment 1 Tomas Edwardsson 2006-06-01 13:54:08 UTC
Created attachment 130342 [details]
My kickstart file

Comment 2 Chris Lumens 2006-06-02 18:36:41 UTC
I am unable to reproduce this on Rawhide.  I know we've done some work post-FC5
on clearpart so it's possible we have already fixed your bug.  Please test again
with Rawhide or FC6test1 when released and reopen this bug if you are still
seeing this problem.


Note You need to log in before you can comment on or make changes to this bug.