Bug 1938101 - Rebase on Wildfly 23
Summary: Rebase on Wildfly 23
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-distribution
Classification: oVirt
Component: ovirt-engine-wildfly
Version: 4.4.5
Hardware: x86_64
OS: Linux
unspecified
low vote
Target Milestone: ovirt-4.4.7
: 4.4.7
Assignee: Artur Socha
QA Contact: Pavol Brilla
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-03-12 07:28 UTC by Sandro Bonazzola
Modified: 2021-07-28 14:14 UTC (History)
3 users (show)

Fixed In Version: ovirt-engine-wildfly-23.0.2-1 ovirt-engine-4.4.7
Doc Type: Release Note
Doc Text:
oVirt Engine now requires WildFly 23
Clone Of:
Environment:
Last Closed: 2021-07-28 14:14:46 UTC
oVirt Team: Infra
pm-rhel: ovirt-4.4+
gdeolive: testing_ack+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 114839 0 master MERGED packaging: Require Wildfly 23 2021-05-23 21:51:46 UTC
oVirt gerrit 114840 0 master MERGED core: Upgrade to Wildfly 23.0.2.Final 2021-05-19 17:34:52 UTC

Description Sandro Bonazzola 2021-03-12 07:28:16 UTC
Wildfly 23 has been released: https://www.wildfly.org/news/2021/03/11/WildFly23-Final-Released/

Comment 1 Pavol Brilla 2021-07-12 10:04:34 UTC
# yum deplist ovirt-engine\*4.4.7\* | grep wildfly
Last metadata expiration check: 0:04:59 ago on Mon 12 Jul 2021 11:58:13 AM CEST.
  dependency: ovirt-engine-wildfly-overlay >= 18
   provider: ovirt-engine-wildfly-overlay-23.0.2-1.el8.noarch
  dependency: ovirt-engine-wildfly-overlay >= 23
   provider: ovirt-engine-wildfly-overlay-23.0.2-1.el8.noarch
  dependency: ovirt-engine-wildfly
   provider: ovirt-engine-wildfly-23.0.2-1.el8.x86_64

Comment 2 Sandro Bonazzola 2021-07-28 14:14:46 UTC
This bugzilla is included in oVirt 4.4.7 release, published on July 6th 2021.

Since the problem described in this bug report should be resolved in oVirt 4.4.7 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.