Bug 193823 - system-install-packages doesn't install dependencies, even easy ones
system-install-packages doesn't install dependencies, even easy ones
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-01 16:59 EDT by Zack Cerza
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-06 12:04:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2006-06-01 16:59:04 EDT
Description of problem:
I went to install mugshot from http://mugshot.org/download . The RPM downloaded
and s-i-p started, but bailed because of a missing 'loudmouth' package, which is
easily available in Extras. It should have said something like "I need an extra
package to be able to install this. Want me to do that, or just quit?"

Version-Release number of selected component (if applicable):
pirut-1.0.3-0.fc5.noarch
Comment 1 Jeremy Katz 2006-06-04 14:59:50 EDT
It should and did for me -- did you have extras enabled?
Comment 2 Zack Cerza 2006-06-06 12:04:07 EDT
Yeah, I did. I realized that the issue was probably that I was on an x86_64, and
the mugshot package was i386. It looks like the problem was that loudmouth.i386
dodesn't exist in that tree. Sorry; closing!

Note You need to log in before you can comment on or make changes to this bug.