Bug 193836 - Can't select icon in "icon browser"
Can't select icon in "icon browser"
Status: CLOSED DUPLICATE of bug 199702
Product: Fedora
Classification: Fedora
Component: libgnomeui (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-01 20:12 EDT by David Andersson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-25 13:43:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Andersson 2006-06-01 20:12:00 EDT
Description of problem:
Can't select icon in the "icon browser"

Version-Release number of selected component (if applicable):
libgnomeui 2.15.1cvs20060505-2

How reproducible:
Every time

Steps to Reproduce:
1. Add custom launcher to gnome panel
2. click on "no icon" button
3. Can't select the icons in the "icon browser" 
  
Actual results:
Can't select the icons in the "icon browser"

Expected results:
Be able to select the icons in the "icon browser"

Additional info:
Haven't filed this upstream.
Comment 1 Matthias Clasen 2006-07-25 13:43:50 EDT

*** This bug has been marked as a duplicate of 199702 ***

Note You need to log in before you can comment on or make changes to this bug.