Bug 1938433 - spamassassin on rhel 7 uses sought rules that seem to not exist anymore
Summary: spamassassin on rhel 7 uses sought rules that seem to not exist anymore
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: spamassassin
Version: 7.9
Hardware: All
OS: All
unspecified
low
Target Milestone: rc
: ---
Assignee: Pavel Zhukov
QA Contact: rhel-cs-infra-services-qe
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-03-13 12:50 UTC by rhbug
Modified: 2021-03-17 09:42 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-03-17 09:42:29 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description rhbug 2021-03-13 12:50:00 UTC
Description of problem:
spamassassin-3.4.0-6.el7.x86_64 contains /etc/mail/spamassassin/channel.d/sought.conf

It seems this channel does not exist anymore (errors since about two days)
[root@server ~]# host sought.rules.yerp.org
Host sought.rules.yerp.org not found: 3(NXDOMAIN)

https://cwiki.apache.org/confluence/display/SPAMASSASSIN/SoughtRules
says "this is no longer active, and should not be used"

Spamassassin on RHEL 8 does not include sought.conf anymore.

It might be time to remove sought from spamassassin in RHEL 7 as well, to avoid cron error mails when sa-update runs.

Version-Release number of selected component (if applicable):
spamassassin-3.4.0-6.el7.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Pavel Zhukov 2021-03-17 09:42:29 UTC
RHEL-7 is already in Maintenance Support 2 phase, which means that only Critical impact Security Advisories and selected Urgent Priority Bug Fix Advisories may be addressed. Please see https://access.redhat.com/support/policy/updates/errata#Maintenance_Support_2_Phase for further information.

Since this bug does not meet the criteria, we'll close it as WONTFIX. Feel free to discuss this Bug with (Product Management)/Support Representative, if this is a critical issue for the customer/for you. Please provide business justification in such case.

This issue is fixed in Red Hat Enterprise Linux version 8.


Note You need to log in before you can comment on or make changes to this bug.