This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 193863 - libole2.m4: Underquoted AM_PATH_LIBOLE2
libole2.m4: Underquoted AM_PATH_LIBOLE2
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: libole2 (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-02 09:40 EDT by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-02 11:41:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2006-06-02 09:40:47 EDT
Description of problem:
When doing the "autoreconf -i" of qgit, I get:


  /usr/share/aclocal/libole2.m4:18: warning: underquoted definition of
AM_PATH_LIBOLE2
    run info '(automake)Extending aclocal'
    or see http://sources.redhat.com/automake/automake.html#Extending-aclocal
Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Get qgit <git://git.kernel.org/pub/scm/qgit/qgit.git>
2. autoreconf -i
3.
  
Actual results:
/usr/share/aclocal/libole2.m4:18: warning: underquoted definition of AM_PATH_LIBOLE2
  run info '(automake)Extending aclocal'
  or see http://sources.redhat.com/automake/automake.html#Extending-aclocal

(Package doesn't build, but I guess that is not due to this)

Expected results:
No warnings

Additional info:
Comment 1 Horst H. von Brand 2006-06-02 09:42:00 EDT
Forgot the current version, sorry:
libole2-0.2.4-8.1
Comment 2 Caolan McNamara 2006-06-02 11:41:24 EDT
libole2 is obsolete now, applications that use libole2 should move to libgsf

Note You need to log in before you can comment on or make changes to this bug.