Bug 193886 - Cannot get past installer screens on rescue CD due to keyboard probs
Cannot get past installer screens on rescue CD due to keyboard probs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-02 14:41 EDT by Jurgen Kramer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-18 05:59:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jurgen Kramer 2006-06-02 14:41:20 EDT
Description of problem:
When trying to determine if the current rawhide (01-jun-06) will function on a
Intel MacBook I cannot get it to install because there are problems with the
keyboard (usb). The keyboard responds very slow, but when it responds it is
repeating the pressed, key making it unusable.

Version-Release number of selected component (if applicable):
Rawhide rescue boot CD (01-jun-06)

How reproducible:
Always :(

Steps to Reproduce:
1. Boot rescue CD through refit boot loader
2. start install with 'linux askmethod' (keyboard still usable)
3. Try to negiotiate the menu's
  
Actual results:
Can not get past the menu's because of slow keyboard respons and/or repeated keys.

Expected results:
Get the installer to start downloading and installing

Additional info:
Comment 1 Jurgen Kramer 2006-06-03 11:24:01 EDT
Booting with: acpi=force irqpoll makes the keyboard usable again! Unfortunately
anaconda still does not like the GPT partition table :(
Comment 2 Jurgen Kramer 2006-06-18 05:59:08 EDT
With the installer/rescue disk from 17-Jun-06 the keyboard problems are gone.

Note You need to log in before you can comment on or make changes to this bug.