Bug 19391 - Install on large hard drive fails
Install on large hard drive fails
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-19 13:56 EDT by Karl Cepull
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-19 19:26:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karl Cepull 2000-10-19 13:56:23 EDT
I have two IDE hard drives installed - primary 20GB, and secondary 10GB. 
If I attempt to install, the install blows up when I try to click "Next" 
from Disk Druid.

Specifically, I choose Workstation, Disk Druid. Create two partitions - a 
1GB mounted as "/", and a 50MB swap. The partitions can be on EITHER drive 
(I've tried both on the 20GB, both on the 10GB, and one on each.) When you 
click "Next" to go to the next screen, it blows with the following 
message. (The message is actually from 6.2, because 7.0 reboots so fast I 
can't write it down! But, I think they are the same message.)

Gtk_CRITICAL **: file gtkaccelgroup.c: line 188 (gtk_accel_group_attach): 
assertion 'g_slist_find(accel_group->attach_object, object) == NULL' 
failed.

If I take out the 20GB drive, and make the 10GB my primary, it installs 
fine. However, I'm then stuck because I need the 20GB as primary to boot 
other OS's.
Comment 1 Michael Fulbright 2000-10-19 18:00:19 EDT
That error is unrelated to the problem you are seeing - its a warning message
having to do with the UI.

What kind of drive is the 20 gig drive that is causing trouble?
Comment 2 Karl Cepull 2000-10-19 19:26:02 EDT
The primary drive is a Western Digital WD205BA EIDE LBA, 20525.1MB. The 
secondary drive is a Western Digital AC210200 EIDE LBA, 10262.5MB.
Comment 3 Brock Organ 2000-11-07 11:02:24 EST
hmmm ... this sounds like a single bad drive (the 20Gb) ... do any read errors
or IO errors or similar appear on any of the VCs (ie VC3 or VC4) ...?

We have not seen this problem with similar (though NOT exactly the WD205BA!) WD
hardware here in test ... :(
Comment 4 Karl Cepull 2000-12-08 08:59:28 EST
No errors have ever shown up on either drive.

Note You need to log in before you can comment on or make changes to this bug.