Bug 1939219 - Images built on OCP 4.6 clusters create manifests that result in quay.io (and other registries) rejecting those manifests
Summary: Images built on OCP 4.6 clusters create manifests that result in quay.io (and...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Build
Version: 4.6
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.6.z
Assignee: Nalin Dahyabhai
QA Contact: XiuJuan Wang
URL:
Whiteboard:
: 1941452 (view as bug list)
Depends On: 1939218
Blocks: 1940203
TreeView+ depends on / blocked
 
Reported: 2021-03-15 18:22 UTC by OpenShift BugZilla Robot
Modified: 2021-04-21 03:03 UTC (History)
20 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1940203 (view as bug list)
Environment:
Last Closed: 2021-03-30 17:03:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift builder pull 225 0 None open Bug 1939219: bump(*): 2021-03-19 11:33:26 UTC
Red Hat Product Errata RHBA-2021:0952 0 None None None 2021-03-30 17:03:29 UTC

Comment 3 Adam Kaplan 2021-03-22 12:14:19 UTC
*** Bug 1941452 has been marked as a duplicate of this bug. ***

Comment 5 errata-xmlrpc 2021-03-30 17:03:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.23 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0952


Note You need to log in before you can comment on or make changes to this bug.