Bug 193969 - Error building new gcc-4.1.1-1.fc5.src.rpm
Error building new gcc-4.1.1-1.fc5.src.rpm
Status: CLOSED DUPLICATE of bug 187853
Product: Fedora
Classification: Fedora
Component: gcc4 (Show other bugs)
5
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-03 10:38 EDT by Aleksey Kontsevich
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-05 02:32:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksey Kontsevich 2006-06-03 10:38:40 EDT
Description of problem:
Problem building gcc-4.1.1-1.fc5.src.rpm in configure stage

Version-Release number of selected component (if applicable):
# rpm -qa | grep gcc
gcc-c++-4.1.0-3
gcc-4.1.0-3
libgcc-4.1.0-3
gcc-gnat-4.1.0-3

# rpm -qa | grep gnat
gcc-gnat-4.1.0-3
libgnat-4.1.0-3

How reproducible:
run
# rpmbuild --rebuild --clean --target athlon gcc-4.1.1-1.fc5.src.rpm

Actual results:
checking for gnatbind... gnatbind
checking whether compiler driver understands Ada... no
checking how to compare bootstrapped objects... cmp --ignore-initial=16 $$f1 $$f2
checking for correct version of gmp.h... yes
checking for MPFR... yes
configure: error:
The following requested languages could not be built: ada
Recognised languages are: c,ada,c++,fortran,java,objc,obj-c++,treelang


Expected results:
exit 0 ;)
Comment 1 Jakub Jelinek 2006-06-05 02:32:11 EDT

*** This bug has been marked as a duplicate of 187853 ***

Note You need to log in before you can comment on or make changes to this bug.