Bug 193981 - Deleted everything without asking me
Summary: Deleted everything without asking me
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 5
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-03 20:46 UTC by Søren Sandmann Pedersen
Modified: 2014-06-18 09:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 14:53:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda-ks.cfg (1.53 KB, application/octet-stream)
2006-06-05 17:10 UTC, Søren Sandmann Pedersen
no flags Details
install.log (43.79 KB, text/plain)
2006-06-05 17:11 UTC, Søren Sandmann Pedersen
no flags Details
install.log.syslog (4.83 KB, application/octet-stream)
2006-06-05 17:12 UTC, Søren Sandmann Pedersen
no flags Details

Description Søren Sandmann Pedersen 2006-06-03 20:46:57 UTC
The system is an x86-64 with various RHELs and Fedoras installed on it. I put in
the FC5 dvd (i386) and boots. Then I select "use free space" (not "upgrade
existing").

The installer then proceeded to format the entire harddisk without ever asking
me anything.

I'm hoping I missed something obvious, but this is what I think happened.
The install.log and install.log.syslog files are available if you need them.

Comment 1 Jeremy Katz 2006-06-04 22:52:29 UTC
The files can't hurt.  Also, /var/log/anaconda*.

Comment 2 Søren Sandmann Pedersen 2006-06-05 17:08:47 UTC
The /var/log/anaconda* files are gone now, but I'll attach the other files.

Comment 3 Søren Sandmann Pedersen 2006-06-05 17:10:35 UTC
Created attachment 130519 [details]
anaconda-ks.cfg

Comment 4 Søren Sandmann Pedersen 2006-06-05 17:11:27 UTC
Created attachment 130520 [details]
install.log

Comment 5 Søren Sandmann Pedersen 2006-06-05 17:12:20 UTC
Created attachment 130521 [details]
install.log.syslog

Comment 6 Chris Lumens 2007-10-03 14:53:40 UTC
I am unable to reproduce this problem.  If you continue to experience it with
later releases of Fedora, please feel free to reopen this bug report.


Note You need to log in before you can comment on or make changes to this bug.