Bug 19404 - ypbind does not run after NIS is set up with linuxconf
ypbind does not run after NIS is set up with linuxconf
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-19 16:57 EDT by David G. Richardson
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David G. Richardson 2000-10-19 16:57:02 EDT
After running linuxconf in gnome as root, setting an NIS domain and NIS 
server, and activating the changes, linuxconf propoerly 
edits /etc/yp.conf, but does not cause ypbind to be started when entering 
any run level.  You still have to do a 'chkconfig --level 345 ypbind on' 
to bind to an NIS domain in any of the multi-user run levels.

I also didn't see a way to edit/set features controlled 
by /etc/nsswitch.conf, or /etc/hosts, /etc/passwd, /etc/group.  I'm not 
sure if that's a bug report or a feature request... :)
Comment 1 Nalin Dahyabhai 2000-10-24 15:17:52 EDT
The back-end controls what the gnome-linuxconf front-end does, so I'm
reassigning this to the linuxconf component.  The /usr/sbin/authconfig tool
available from /usr/sbin/setup in RHL 7 includes this functionality as well.
Comment 2 Brent Fox 2002-06-05 12:24:09 EDT
Closing because we don't ship linuxconf anymore
Comment 3 Red Hat Bugzilla 2006-02-21 13:47:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.