Bug 19405 - Signal 11 after partitionning : Install impossible.
Signal 11 after partitionning : Install impossible.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
low Severity high
: ---
: ---
Assigned To: David Lawrence
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-19 17:10 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-17 14:58:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-19 17:10:19 EDT
This bug occurs both in text and graphic mode. It is impossible for me
to install
a RedHat 7.0 on my system (i already applied the patches on anaconda). Just
after the partitioning, the installer gets a signal 11 and exits without
other messages. It does not seem to be a DiskDruid bug. I got the same with
good old fdisk.
 
   Here is an old dmesg i saved a long time ago on the same system. (The
hardware
is still the same, the software was updated to RedHat 6.2 later).  
  
Linux version 2.2.5-15 (root@porky.devel.redhat.com) (gcc version
egcs-2.91.66 19990314/Linux (egcs-1.1.2 release)) #1 Mon Apr 19 22:21:09
EDT 1999
Detected 332704788 Hz processor.
Console: colour VGA+ 80x25
Calibrating delay loop... 663.55 BogoMIPS
Memory: 95588k/98304k available (996k kernel code, 412k reserved, 1248k
data, 60k init)
VFS: Diskquotas version dquot_6.4.0 initialized
Enabling new style K6 write allocation for 96 Mb
CPU: AMD AMD-K6(tm) 3D processor stepping 0c
Checking 386/387 coupling... OK, FPU using exception 16 error reporting.
Checking 'hlt' instruction... OK.
POSIX conformance testing by UNIFIX
PCI: PCI BIOS revision 2.10 entry at 0xfb320
PCI: Using configuration type 1
PCI: Probing PCI hardware
PCI: 00:38 [1106/0586]: Work around ISA DMA hangs (00)
Activating ISA DMA hang workarounds.
Linux NET4.0 for Linux 2.2
Based upon Swansea University Computer Society NET3.039
NET4: Unix domain sockets 1.0 for Linux NET4.0.
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP, IGMP
Initializing RT netlink socket
Starting kswapd v 1.5 
Detected PS/2 Mouse Port.
Serial driver version 4.27 with MANY_PORTS MULTIPORT SHARE_IRQ enabled
ttyS00 at 0x03f8 (irq = 4) is a 16550A
ttyS01 at 0x02f8 (irq = 3) is a 16550A
pty: 256 Unix98 ptys configured
apm: BIOS version 1.2 Flags 0x07 (Driver version 1.9)
Real Time Clock Driver v1.09
RAM disk driver initialized:  16 RAM disks of 4096K size
VP_IDE: IDE controller on PCI bus 00 dev 39
VP_IDE: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xe000-0xe007, BIOS settings: hda:DMA, hdb:DMA
    ide1: BM-DMA at 0xe008-0xe00f, BIOS settings: hdc:DMA, hdd:DMA
hda: ST320420A, ATA DISK drive
hdc: CD-ROM CDU701, ATAPI CDROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
hda: ST320420A, 19458MB w/2048kB Cache, CHS=2480/255/63
hdc: ATAPI 14X CD-ROM drive, 128kB Cache
Uniform CDROM driver Revision: 2.54
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
md driver 0.90.0 MAX_MD_DEVS=256, MAX_REAL=12
raid5: measuring checksumming speed
raid5: using high-speed MMX checksum routine
   pII_mmx   :   713.613 MB/sec
   p5_mmx    :   638.937 MB/sec
   8regs     :   486.918 MB/sec
   32regs    :   349.377 MB/sec
using fastest function: pII_mmx (713.613 MB/sec)
scsi : 0 hosts.
scsi : detected total.
md.c: sizeof(mdp_super_t) = 4096
Partition check:
 hda: hda1 hda2 hda3 < hda5 hda6 >
autodetecting RAID arrays
autorun ...
... autorun DONE.
VFS: Mounted root (ext2 filesystem) readonly.
Freeing unused kernel memory: 60k freed
ne.c:v1.10 9/23/94 Donald Becker (becker@cesdis.gsfc.nasa.gov)
NE*000 ethercard probe at 0x320: 00 80 c8 93 b9 e1
eth0: NE2000 found at 0x320, using IRQ 9.
Soundblaster audio driver Copyright (C) by Hannu Savolainen 1993-1996
SB 4.16 detected OK (220)
SB16: Bad or missing 16 bit DMA channel
i2c: initialized
Linux video capture interface: v1.00
bttv0: Brooktree Bt848 (rev 18) bus: 0, devfn: 80, irq: 10, memory:
0xe4400000.
bttv: 1 Bt8xx card(s) found.
bttv0: model: BT848(Miro)
parport0: PC-style at 0x378 [SPP,ECP,ECPEPP,ECPPS2]
parport0: detected irq 7; use procfs to enable interrupt-driven operation.
parport0: Printer, EPSON Stylus Photo 870
imm: Version 2.03 (for Linux 2.0.0)
imm: Found device at ID 6, Attempting to use EPP 32 bit
imm: Communication established with ID 6 using EPP 32 bit
scsi0 : Iomega VPI2 (imm) interface
scsi : 1 host.
  Vendor: IOMEGA    Model: ZIP 100           Rev: P.05
  Type:   Direct-Access                      ANSI SCSI revision: 02
Detected scsi removable disk sda at scsi0, channel 0, id 6, lun 0
sda : READ CAPACITY failed.
sda : status = 0, message = 00, host = 0, driver = 28 
sda : extended sense code = 2 
sda : block size assumed to be 512 bytes, disk size 1GB.  
 sda:scsidisk I/O error: dev 08:00, sector 0
 unable to read partition table
CSLIP: code copyright 1989 Regents of the University of California
PPP: version 2.3.3 (demand dialling)
PPP line discipline registered.
registered device ppp0
Comment 1 Jojo 2000-10-31 11:26:24 EST
do you have a win partition? if yes try not to give it a mount node!!
this worked on my machine . But other errors are still there then
Comment 2 Michael Fulbright 2000-11-03 16:09:57 EST
Could you try installing without the ZIP drive attached?
Comment 3 Brock Organ 2000-11-07 10:56:27 EST
also, does running in expert mode help ...?
Comment 4 Need Real Name 2000-11-10 07:48:55 EST
Installing without the ZIP drive works just fine. Expert mode
is not needed.
Comment 5 Michael Fulbright 2000-11-14 15:18:40 EST
When you were having problems, was there a disk in the Zip drive?
Comment 6 Need Real Name 2000-11-14 19:16:53 EST
No floppy in the ZIP drive... Absolutely sure.
Comment 7 Michael Fulbright 2000-11-17 11:44:16 EST
What type of interface is the Zip drive attached to?
Comment 8 Need Real Name 2000-11-17 17:05:25 EST
It's a parallel ZIP drive...
Comment 9 Michael Fulbright 2000-11-21 15:17:12 EST
Thanks for the information, passing to QA to verify.
Comment 10 Michael Fulbright 2001-02-15 11:56:43 EST
How much RAM is in your system?
Comment 11 Need Real Name 2001-02-15 12:14:58 EST
I already send you a dmesg output : (see above on the bug web page)
Memory: 95588k/98304k available (996k kernel code, 412k reserved, 1248k

And yes it's true, there was 96Mb of RAM on this system.
Comment 12 Michael Fulbright 2001-02-21 18:00:54 EST
Noting that having a parallel zip drive attached may caused problems installing.

I cannot find a reason for this, but if more reports occur we will have this
report to refer to.

Note You need to log in before you can comment on or make changes to this bug.