Bug 194070 - sysstat fails to build in mock
Summary: sysstat fails to build in mock
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: sysstat   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 194171 (view as bug list)
Depends On:
Blocks: BuildReqBlocker
TreeView+ depends on / blocked
 
Reported: 2006-06-05 16:34 UTC by Paul Howarth
Modified: 2013-01-10 03:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-05 17:56:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Build log with minimal build environment (12.80 KB, text/plain)
2006-06-05 16:34 UTC, Paul Howarth
no flags Details

Description Paul Howarth 2006-06-05 16:34:01 UTC
This package fails to build in mock.  build.log is attached.

This can be fixed by adding a buildreq of gettext.

Comment 1 Paul Howarth 2006-06-05 16:34:01 UTC
Created attachment 130517 [details]
Build log with minimal build environment

Comment 2 Jesse Keating 2006-06-05 17:56:07 UTC
I've added this.  Should go out into rawhide tonight if the build system ever
catches up.

Comment 3 Ivana Varekova 2006-06-06 09:29:33 UTC
*** Bug 194171 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.